Cant receive MMS messages on my Lumia 1020 (Question)

Tags:
1020 ,

Bobbykxxiii
Occasional Poster

You can see here how much appreciation Bobbykxxiii has received from other members.

comments: 8
Author

21 March 2014, 22:34

Im not able to receive MMS messages on my Nokia Lumia 1020 the message wont download to the phone

Results 1 to 9 of 9
  • eirMobile GrainneeirMobile Grainne
    Community Moderator

    You can see here how much appreciation eirMobile Grainne has received from other members.

    comments: 5771
    Mobile Expert

    Mobile Expert

    Device Expert

    Device Expert

    Community All Rounder

    Community All Rounder

    24 March 2014, 12:19

    Hi Bobbykxxiii,

    When you are sending an MMS do you have the internet turned on your phone.

    Grainne
    ______________________________________________________________________________________________________________________Unsolicited PMs will not be answered, use our 'Search Bar'' in the top right hand corner, your question may already have been answered but if not, drop a post on a relevant thread, or set one up yourself.The forum is moderated from Monday-Friday - 9AM-5PM.
  • Bobbykxxiii
    Occasional Poster

    You can see here how much appreciation Bobbykxxiii has received from other members.

    comments: 8
    Author

    3 June 2014, 12:38

    Of course the handset has a WiFi connection on it just wont download the MMS message
  • eirMobile GrainneeirMobile Grainne
    Community Moderator

    You can see here how much appreciation eirMobile Grainne has received from other members.

    comments: 5771
    Mobile Expert

    Mobile Expert

    Device Expert

    Device Expert

    Community All Rounder

    Community All Rounder

    3 June 2014, 13:10

    Hi Bobbykxxiii,

    What I am asking is do you have the Wifi connection turned off when you are sending or receiving an MMS?

    Grainne
    ______________________________________________________________________________________________________________________Unsolicited PMs will not be answered, use our 'Search Bar'' in the top right hand corner, your question may already have been answered but if not, drop a post on a relevant thread, or set one up yourself.The forum is moderated from Monday-Friday - 9AM-5PM.
  • Bobbykxxiii
    Occasional Poster

    You can see here how much appreciation Bobbykxxiii has received from other members.

    comments: 8
    Author

    3 June 2014, 13:28

    The WI-FI connection is always on.
    it's an issue with receiving MMS messages i have it say cant download content
  • eirMobile GrainneeirMobile Grainne
    Community Moderator

    You can see here how much appreciation eirMobile Grainne has received from other members.

    comments: 5771
    Mobile Expert

    Mobile Expert

    Device Expert

    Device Expert

    Community All Rounder

    Community All Rounder

    3 June 2014, 13:39

    HiBobbykxxiii,

    In order to receive an MMS you have to disable the wifi on your phone. You can only be connected to mobile data to receive an MMS.

    Grainne
    ______________________________________________________________________________________________________________________Unsolicited PMs will not be answered, use our 'Search Bar'' in the top right hand corner, your question may already have been answered but if not, drop a post on a relevant thread, or set one up yourself.The forum is moderated from Monday-Friday - 9AM-5PM.
  • Bobbykxxiii
    Occasional Poster

    You can see here how much appreciation Bobbykxxiii has received from other members.

    comments: 8
    Author

    3 June 2014, 17:47

    Never heard of that worked on my last phone no problem with WiFi on seems strange but ill give a go
  • eirMobile GrainneeirMobile Grainne
    Community Moderator

    You can see here how much appreciation eirMobile Grainne has received from other members.

    comments: 5771
    Mobile Expert

    Mobile Expert

    Device Expert

    Device Expert

    Community All Rounder

    Community All Rounder

    3 June 2014, 17:51

    Thanks Bobbykxxiii

    Let me know if this works.

    Grainne
    ______________________________________________________________________________________________________________________Unsolicited PMs will not be answered, use our 'Search Bar'' in the top right hand corner, your question may already have been answered but if not, drop a post on a relevant thread, or set one up yourself.The forum is moderated from Monday-Friday - 9AM-5PM.
  • cicerog
    Newbie Poster

    You can see here how much appreciation cicerog has received from other members.

    comments: 3

    19 April 2017, 08:44

    As mention in Nokia Lumia 1020 Manual:
    Enable the mobile data connection on your phone. Go to Settings > Network & wireless > Cellular & SIM (Lumia with Windows Phone 8: Settings > cellular+SIM) and switch Data connection to On.
    Check that data roaming is activated when you are not in your home network. Go to Settings > Network & wireless > Cellular & SIM (Lumia with Windows Phone 8: Settings > cellular+SIM) and select Data roaming options.
    Make sure you have not reached your data limit. Go to Settings > Network & wireless > Data usage.
    Ensure background data is not restricted. Go to Settings > Network & wireless > Data usage > Edit. Switch Restrict background data to Never and/or Restrict background data usage when roaming to Off.
    Lumia with Windows Phone 8: From the Start screen, swipe left to the App list and start Data Sense app. Switch Restrict background data usage and/or Restrict background data usage when roaming to Off.
    Confirm with your mobile operator that you have an active mobile data subscription (access to internet) on your SIM card.
  • eir Angeleir Angel
    Community Moderator

    You can see here how much appreciation eir Angel has received from other members.

    comments: 183
    Broadband Expert

    Broadband Expert

    Community All Rounder

    Community All Rounder

    19 April 2017, 12:30

    Hi Cicerog,

    Thanks for the input.

    - Angel

Reply

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)