Nokia Lumia 520 - Window 8.1 - MMS Messages (Question)


binary_finary
Newbie

You can see here how much appreciation binary_finary has received from other members.

comments: 1
Author

24 August 2015, 15:06

Hello,

I know this question has been asked a number of times already but I don't think it has been resolved at all, certainly not for me anyway. I can't send or receive MMS messages on my Nokia Lumia phone. I've gone through the forum and tried the various combinations of MMS APN details etc but it's still not working.

The problem with the MMS settings that customer care are replying with, is that they do not match with the APN settings on my Lumia phone. Here are the settings that Customer Care are using:

1.mms.eircom.ie 2.Username: my 3.Password: wap 4.Server: leave blank 5.Mmsc: http://mms.eircom.ie 6.Mms proxy: 10.85.85.85 7.Mms port: 8799 8.Mms protocol: wap 2.0
9.Mcn: 03 10.Authentication type: pap 11.Apn type: mms

But here are the fields that are available to me on my phone: APN, Username, Password, Authentication Type, WAP gateway URL, WAP gateway port, MMSC(URL),MMSC Port, Maximum MMS Size.

Can support please update their advice for customers? Please check that you are checking your solutions against the latest OS and model? Would really appreciate some help on this afterall this model was sent to eircom customers as part of the package bundle.

Thanks
Results 1 to 3 of 3
  • binary_finary
    Newbie

    You can see here how much appreciation binary_finary has received from other members.

    comments: 1
    Author

    24 August 2015, 15:11

    :D Just as I sent that. I tried 1 more combination that worked. Nokia Lumia customers take note. Take the MMS Proxy and port settings from above: 6.Mms proxy: 10.85.85.85 7.Mms port: 8799. And put them into the WAP Gateway URL and WAP Gateway Port. Set MMSC Port to 80. All the other settings from Customer Care are valid.
  • cicerog
    Newbie Poster

    You can see here how much appreciation cicerog has received from other members.

    comments: 3

    7 April 2017, 08:21

    Do according to given steps as they will allow lumia device to receive and send MMS:
    *Check Nokia Lumia 1520 Manual to find the multimedia settings for your mobile operator. To add your settings manually, go to Settings > Network & wireless > Cellular & SIM > SIM settings. At the bottom you should see MMS APN. Tap +.

    Lumia with Windows Phone 8:
    Option 1 - Go to Settings > access point, and tap +.
    Option 2 - Go to Settings > cellular+SIM > SIM settings > SIM, and tap add MMS APN.
    *If you cannot connect to the internet using a mobile data connection:
    Enable the mobile data connection on your phone. Go to Settings > Network & wireless > Cellular & SIM (Lumia with Windows Phone 8: Settings > cellular+SIM) and switch Data connection to On.
    Check that data roaming is activated when you are not in your home network. Go to Settings > Network & wireless > Cellular & SIM (Lumia with Windows Phone 8: Settings > cellular+SIM) and select Data roaming options.
    Make sure you have not reached your data limit. Go to Settings > Network & wireless > Data usage.
    Ensure background data is not restricted. Go to Settings > Network & wireless > Data usage > Edit. Switch Restrict background data to Never and/or Restrict background data usage when roaming to Off.
    Lumia with Windows Phone 8: From the Start screen, swipe left to the App list and start Data Sense app. Switch Restrict background data usage and/or Restrict background data usage when roaming to Off.
    Confirm with your mobile operator that you have an active mobile data subscription (access to internet) on your SIM card.
  • eir Pamelaeir Pamela
    Community Moderator

    You can see here how much appreciation eir Pamela has received from other members.

    comments: 1149
    Broadband Expert

    Broadband Expert

    Community All Rounder

    Community All Rounder

    eVision Guru

    eVision Guru

    Mobile Expert

    Mobile Expert

    Device Expert

    Device Expert

    7 April 2017, 11:16

    Thanks for the info cicrog! :)

    -Pamela
    To help speed our response, unsolicited PMs will not be answered and please include a link to your original post when sending private messages. Also, please remember to click on “this comment answers my question” if we have helped - Thank you!

Reply

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)